System Performance Incident
Incident Report for PracticePanther
Resolved
This incident has been resolved.
Posted Dec 07, 2017 - 18:34 EST
Monitoring
As of 5:02pm all services are operational. We will continue monitoring all server instances for any potential issues.
Posted Dec 07, 2017 - 17:22 EST
Identified
We are experiencing a high-load on our data center hosted with Microsoft Azure. The servers did not automatically scale up to handle the load, which may cause a latency for certain members.
Posted Dec 07, 2017 - 15:09 EST