Degraded SMS performance
Incident Report for PracticePanther
Resolved
This incident is resolved and SMS has returned to working conditions.
Posted Dec 17, 2021 - 12:19 EST
Monitoring
We are observing recovery of SMS in PracticePanther now that Twilio has applied a fix to their outage. We will continue monitoring the service to ensure a full recovery. We will provide another update as soon as more information becomes available
Posted Dec 17, 2021 - 11:58 EST
Identified
We are currently experiencing degraded performance related to in-app text messaging due to our partner, Twilio. They are currently investigating this outage and hope to have this resolved as soon as possible. We will monitor there progress and update this page as updates become available.

You can also track their status here: https://status.twilio.com/

Thank you for your patience on this matter.
Posted Dec 17, 2021 - 11:03 EST
This incident affected: PracticePanther.