Internet Outage
Incident Report for PracticePanther
Resolved
This incident is being marked as resolved but we will continue to monitor for any other outages.
Posted Jul 17, 2020 - 18:37 EDT
Update
CloudFlare seems to be slowly resolving but we will continue to monitor our systems for any further outages. We expect there could be intermittent outages as they resolve their issues.
Posted Jul 17, 2020 - 18:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 17:42 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 17:27 EDT
Investigating
PracticePanther is currently experiencing an outage related to our DNS Provider and Web Application Firewall - CloudFlare. We are currently investigating any potential solutions.
Posted Jul 17, 2020 - 17:22 EDT
This incident affected: PracticePanther.