Degraded performance
Incident Report for PracticePanther
Resolved
Normal behavior should start to return to customers shortly. If any problems arise tomorrow, please do reach out to our support staff so we can look into it. Thank you for your patience.
Posted Feb 03, 2022 - 17:05 EST
Identified
Our engineering team has applied a fix and will be checking to see positive results. As updates are available, they will be posted here. Thank you for your patience.
Posted Feb 03, 2022 - 12:58 EST
Investigating
We are aware of a potential issue with our server host that is causing a degradation in performance. Our development team is actively working on a root cause analysis to rectify this as quickly as possible. We'll update you as soon as we have more information.
Posted Feb 03, 2022 - 12:21 EST
This incident affected: PracticePanther.