Troubles Logging In
Incident Report for PracticePanther
Resolved
All users are able to log into PracticePanther at this time due to the applied fix. Thank you for your patience while we were able to sort this out.
Posted Dec 10, 2019 - 16:03 EST
Monitoring
A fix has been implemented and those with troubles logging in should be able to log in once more.
Posted Dec 10, 2019 - 14:28 EST
Update
We are continuing to investigate the login issue at this time. Please check back periodically for more information as it becomes available.
Posted Dec 10, 2019 - 12:02 EST
Investigating
We are currently investigating an issue causing an inability to log on to app.practicepanther.com, as well as slow load times. You may check back here periodically as we will post updates when further information is obtained.
Thank you for your patience as we work to resolve this.
Posted Dec 10, 2019 - 09:46 EST
This incident affected: PracticePanther.