Microsoft Azure services outage affecting PracticePanther
Incident Report for PracticePanther
Resolved
The Microsoft Engineering teams have rolled out a fix to all affected regions. All PracticePanther users who use internal file storage or OneDrive integration should start seeing performance improvements. We will continue to monitor but marking this issue as resolved.
Posted Mar 15, 2021 - 18:31 EDT
Monitoring
The Microsoft Engineering teams are currently rolling out mitigation worldwide. Customers should begin seeing recovery at this time, with full mitigation expected within 60 minutes. We will continue to monitor the progress until all reports are clear.
Posted Mar 15, 2021 - 17:19 EDT
Investigating
Microsoft, our webhost and host of many services, is experiencing an outage affecting certain actions within PracitcePanther's web application. PracticePanther users who utilize our native storage, or the Microsoft OneDrive/SharePoint integration may see degraded performance at this time.

We are watching this issue closely, and monitoring Microsoft's status, which can be located here: https://status.azure.com/en-us/status

Please refer back to this status page for any updates, as the events warrant.
Posted Mar 15, 2021 - 16:13 EDT
This incident affected: PracticePanther.