Degraded performance
Incident Report for PracticePanther
Resolved
This incident has been resolved. Our engineers have notated nominal performance for the past hours. Thank you for your patience.
Posted Jan 31, 2022 - 16:00 EST
Identified
Our engineering team is hard at work fixing the root of the slowness affecting our application, PracticePanther. Some responsiveness may return, but we will keep working and monitoring until the issue is fully resolved.
Posted Jan 31, 2022 - 13:58 EST
Update
We are still investigating the root of the slowness that is affecting our web app, PracticePanther. We have also reached out to our server host to mitigate the slowness.
Posted Jan 31, 2022 - 12:38 EST
Investigating
We are currently experiencing a degradation of performance for our PracticePanther website. Our engineers are currently investigating the root cause and we will update this page as they become available.
Posted Jan 31, 2022 - 12:06 EST
This incident affected: PracticePanther.