Instability
Incident Report for PracticePanther
Resolved
This issue has been resolved. We thank you for your patience as we worked on this issue with our cloud platform provider. We will continue to monitor the situation and will update this status if any more issues arise.
Posted Jun 27, 2020 - 20:28 EDT
Update
We are actively working with our cloud hosting providers and are working on a final resolution to our performance issues. We will continue to keep this page updated.
Posted Jun 27, 2020 - 15:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Calendar sync may be affected while we monitor our systems. Some slowness will still be apparent while we monitor our status
Posted Jun 27, 2020 - 12:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2020 - 11:29 EDT
Investigating
We are currently experiencing system instability at PracticePanther. We are actively working on a resolution to this problem and will keep this page updated as we investigate this issue.
Posted Jun 27, 2020 - 10:21 EDT
This incident affected: PracticePanther.