Degraded performance
Incident Report for PracticePanther
Resolved
This incident has been resolved. All systems are back to normal. Thank you for your patience.
Posted Dec 06, 2019 - 18:29 EST
Monitoring
A fix has been implemented and we are monitoring the results. app.practicepanther.com response times should be returning to normal.
Posted Dec 06, 2019 - 18:22 EST
Identified
We have narrowed down the cause to specific queries taxing the most resources. Our engineers are working to get this resolved as fast as possible. We thank you for your patience.
Posted Dec 06, 2019 - 17:59 EST
Investigating
We are currently investigating an issue causing degraded performance on app.practicepanther.com, such as slow load times. You may check back here periodically as we will post updates when further information is obtained.

Thank you for your patience as we work to resolve this.
Posted Dec 06, 2019 - 17:01 EST
This incident affected: PracticePanther.