Amazon Web Services outage affecting PantherPayments
Incident Report for PracticePanther
Resolved
The AWS outage seems to have subsided and PantherPayments transactions are processing once more. Thank you for your continued patience on this matter.
Posted Dec 08, 2021 - 09:25 EST
Monitoring
Amazon has implemented a fix for their outage and expected to see positive results soon. We will be closely monitoring this to ensure our clients are up to date as to when PantherPayments will start processing transactions again.
Posted Dec 07, 2021 - 17:28 EST
Identified
We are currently experiencing the effects of an Amazon Web Services outage that is currently taking place. We are tracking their progress at their status page located here: https://status.aws.amazon.com/

Once Amazon has restored regular service, we expect payments to begin processing as intended again. In the meantime, users and end clients are expected to receive a "technical difficulties" message anytime making a PantherPayments transaction

We will be monitoring AWS outage, and we will be sure to update this incident as updates become available.
Posted Dec 07, 2021 - 15:03 EST
This incident affected: PracticePanther.