System Performance Incident
Incident Report for PracticePanther
Resolved
We were able to identify the root cause of the issues that have been affecting the speed and performance of PracticePanther.
Posted Dec 05, 2017 - 20:24 EST
Monitoring
We want to apologize for any inconvenience caused today by the downtime some of you may have experienced. We had an outage in one of our cloud data centers, hosted by Microsoft Azure. We were able to identify the issue and restart the problematic server instances.

As of 5:22pm EST all services are operational. We will continue monitoring all server instances for any potential issues.

Thank you again for you your feedback, patience, and continued commitment to PracticePanther.
Posted Dec 05, 2017 - 17:45 EST